Problem in Rijndam M6

Post bug reports here. Please only post bug reports here, no questions or general discussions.

Moderator: senjer

Post Reply
Lyon
Posts: 199
Joined: 06 Jul 2019, 22:14
Location: Lisboa

Problem in Rijndam M6

Post by Lyon »

First of all, I do not want to be inconvenient and people think that I am only here to criticize the work of others, very far from it, in fact I admire this simulator a lot and I recognize that it is a good program that entertains me immensely and in that I have no doubts,.
I am creating this topic because after a long time without entering the rijndam map I decided to open an activity to play, and I noticed that on the M6 ​​line there was a problem, which consisted of the fact that the automatic trains that entered both main terminals of the M6 did not enter the station at all, being that they stopped in the middle of it and I couldn’t disconnect, and when I noticed it I thought it was an error in the activity, so I opened another one to confirm it, and I realized that the error was still there I tried to drive manually while the trains entered the terminals of the M6, but whenever I put in automatic, they stopped automatically and did not turn off, or reverse.
Once again I am not criticizing, it is because I like this simulator so much that I come here to report these things
You dont love tram much i love✌🏾✌🏾
User avatar
NatIsrael972
Posts: 20
Joined: 15 Apr 2021, 17:57
Location: Singapore
Contact:

Re: Problem in Rijndam M6

Post by NatIsrael972 »

I saw the same post under the General section, should this thread under Bug reports be removed? Or should the other thread be merged here? Hmm
Connect with me on LinkedIn!

Safety • Practicality • Accessibility • Cost-effectiveness • Efficiency

Towards public transport excellence.
Post Reply