Traffic jam on Oxford Cross branch

Post bug reports here. Please only post bug reports here, no questions or general discussions.

Moderator: senjer

Post Reply
User avatar
Nicolas
Posts: 88
Joined: 22 Jan 2020, 23:18

Traffic jam on Oxford Cross branch

Post by Nicolas »

I cannot complete the activity "Afternoon 446 Southwick Branch" because of a massive traffic jam starting in Sheperds Gate all the way to Oxford Cross. This is the first major bug I found in this route, although I experienced similar stuff in other routes.
Last edited by Nicolas on 01 Jan 2021, 16:11, edited 1 time in total.
perfecttrains1000
Posts: 377
Joined: 30 Apr 2018, 17:50

Re: Traffic jam on Southwick Branch

Post by perfecttrains1000 »

Is it due to a yellow line train being stuck in platform 3? Because I have this issue on the week 3.16 activity aswell with train 507
User avatar
Michiel
Site Admin
Posts: 2164
Joined: 11 Sep 2011, 13:32

Re: Traffic jam on Southwick Branch

Post by Michiel »

There is a rare issue, mostly happening when you speed up time, where a yellow line train overshoots the platform as Oxford Cross and gets stuck. In case this happens twice and both platforms will be blocked, preventing trains from entering Oxford Cross and causing a traffic jam.
perfecttrains1000
Posts: 377
Joined: 30 Apr 2018, 17:50

Re: Traffic jam on Southwick Branch

Post by perfecttrains1000 »

It seems to happen at somepoint every time I do the week activity.
User avatar
Nicolas
Posts: 88
Joined: 22 Jan 2020, 23:18

Re: Traffic jam on Southwick Branch

Post by Nicolas »

Michiel wrote: 31 Dec 2020, 08:52 There is a rare issue, mostly happening when you speed up time, where a yellow line train overshoots the platform as Oxford Cross and gets stuck. In case this happens twice and both platforms will be blocked, preventing trains from entering Oxford Cross and causing a traffic jam.
I did indeed speed up the time at Southwick depot to complete the activity as soon as possible. I too was thinking that maybe that could cause the issue. Today I'm gonna try again without speeding up and see if it happens.

EDIT - I finished the activity after not using the speed up feature. I guess I'll try to avoid it from now on.
User avatar
Nicolas
Posts: 88
Joined: 22 Jan 2020, 23:18

Re: Traffic jam on Southwick Branch

Post by Nicolas »

Now I'm having the exact same issue in the activity "Afternoon 501" without using the speed up function at all. There's another traffic jam in the way to Oxford Cross, with two trains stopped on the Yellow line platforms in the wrong position (both overshot the signals).
User avatar
Nicolas
Posts: 88
Joined: 22 Jan 2020, 23:18

Re: Traffic jam on Southwick Branch

Post by Nicolas »

Now I've attempted the scenario again and could reach slighlty further than before, but still, a train always overshoots the Yellow line platforms (this time the same one I departed from at the beginning) so I couldn't reach Oxford Cross.

I've edited the title thread as the issue never really was on the Soutwick branch, I just first discovered it playing a scenario in that particular line.
Post Reply