Beta 3.10 Installer

General discussions

Moderators: senjer, Tom

Re: Beta 3.10 Installer

Postby Samuel » 18 Feb 2017, 10:50

nickbluecity wrote:"The setup files are corrupted. Please obtain a new copy of the program." I've tried downloading it from Chrome and Edge, but it still won't work.

Does Beta 3.9 work on your computer?
User avatar
Samuel
 
Posts: 685
Joined: 13 Sep 2013, 05:55
Location: Amsterdam

Re: Beta 3.10 Installer

Postby nickbluecity » 18 Feb 2017, 10:54

3.9 does not work and the MD5 Hash is 7A231613E66F4A824E95435E48C379A5
nickbluecity
 
Posts: 11
Joined: 17 Feb 2017, 23:04

Re: Beta 3.10 Installer

Postby Samuel » 18 Feb 2017, 11:17

Have you tried to install it into libraries -> documents instead of the map 'program files'?
User avatar
Samuel
 
Posts: 685
Joined: 13 Sep 2013, 05:55
Location: Amsterdam

Re: Beta 3.10 Installer

Postby nickbluecity » 18 Feb 2017, 11:24

The 3.09 installer gets the disk1.cab error, and I can't even open the 3.10 installer without getting a error.
nickbluecity
 
Posts: 11
Joined: 17 Feb 2017, 23:04

Re: Beta 3.10 Installer

Postby Samuel » 18 Feb 2017, 11:35

I think that there's an error within your hard drive. You could try fixing your drive with CHKDSK ("Check Disk"), more info can be found at: https://www.tekrevue.com/tip/fix-hard-d ... indows-10/
User avatar
Samuel
 
Posts: 685
Joined: 13 Sep 2013, 05:55
Location: Amsterdam

Re: Beta 3.10 Installer

Postby nickbluecity » 18 Feb 2017, 11:51

I've already done all of the hard drive checks I could do, so it can't be that.
nickbluecity
 
Posts: 11
Joined: 17 Feb 2017, 23:04

Previous

Return to General

Who is online

Users browsing this forum: No registered users and 2 guests