Why the train stop when i turn off controls?

General discussions

Moderators: senjer, Tom

Post Reply
User avatar
brozma
Posts: 195
Joined: 11 Sep 2013, 16:27
Location: Prague, Czech Republic

Why the train stop when i turn off controls?

Post by brozma » 14 Sep 2013, 11:08

Hello everyone. You know once happened to me that I accidentally turn off controls of a train when it's going and train is stopped by itself :shock: (it was MG2 but does that every train). Why the train do this when i turn off controls? :?: :?: It's for safety or that's a bug,glitch?

Brozma
If you want to make a very fast ride, just disable ATB/ZUB, put trottle to 1.00 and enjoy.
In my Avatar is a Logo of a Prague metro.
Sorry for my bad English. I am Czech and i am learning English

Samuel
Posts: 795
Joined: 13 Sep 2013, 05:55

Re: Why the train stop when i turn off controls?

Post by Samuel » 14 Sep 2013, 11:23

Maybe it's the protection that is installed in the train.

User avatar
Michiel
Site Admin
Posts: 1686
Joined: 11 Sep 2011, 13:32

Re: Why the train stop when i turn off controls?

Post by Michiel » 14 Sep 2013, 11:34

The brakes are automatically applied when there is the controls are disabled or when in when they are enabled in more then one cabin. I'm not sure how this would exactly work in real life trains, but I guess they would stop or even prevent the train being turned off completely (at least for the modern metro's in Rotterdam you need to put them the driving direction in neutral before you can take out the key), since the automatic train protection cannot function without knowing the driving direction. In the simulator of course you can disable the brakes and the train will not stop.

User avatar
brozma
Posts: 195
Joined: 11 Sep 2013, 16:27
Location: Prague, Czech Republic

Aha

Post by brozma » 14 Dec 2013, 15:11

Aha. I did'nt know this before. :| By the way. This is wery useful thing if you want stop train quickly or in emergency :mrgreen: (I don't use emergency brake, that track brake sound persisting i'ts annoyning). :?
If you want to make a very fast ride, just disable ATB/ZUB, put trottle to 1.00 and enjoy.
In my Avatar is a Logo of a Prague metro.
Sorry for my bad English. I am Czech and i am learning English

Post Reply