Signaal bugg?

Meld hier bugs en andere problemen. Dit forum is uitsluitend voor bugs, stel dus geen algemene vragen hier.

Moderators: senjer, Tom

Post Reply
RetMetrofan
Posts: 195
Joined: 03 Sep 2015, 10:42

Signaal bugg?

Post by RetMetrofan » 03 Sep 2015, 10:48

Ik heb sinds 2-9-2015 de game en wat me opvalt is terwijl de wissels naar BGD richting OPK naar mijn spoor staan maar dat ik toch rood 10 heb en dan rood 0 dit heb ik omzeild Door ~ ingedrukt te houden wel moet ik toegeven dat ik geen rijweg heb ingesteld maar toch na de wissel groen 70 heb
I like going fast :) Why isnt a HSL in MSB a thing :P

User avatar
senjer
Posts: 962
Joined: 13 Apr 2013, 11:31

Re: Signaal bugg?

Post by senjer » 03 Sep 2015, 11:52

De ATB staat in verbinding met de CVL. Al staat de wissel dus goed hij zou bij het instellen van een rijweg toch ineens kunnen gaan bewegen. Met een ontsporing tot gevolg. Kortom, de ATB is afhankelijk van de rijweg. Is de rijweg er niet dan zul je ook geen groen ATB signaal ontvangen.

RetMetrofan
Posts: 195
Joined: 03 Sep 2015, 10:42

Re: Signaal bugg?

Post by RetMetrofan » 03 Sep 2015, 12:02

oke dus toch geen bugg bedankt! :D ps ben nieuw
I like going fast :) Why isnt a HSL in MSB a thing :P

User avatar
Sjoerd
Posts: 3282
Joined: 26 Dec 2014, 21:14
Location: Leiden

Re: Signaal bugg?

Post by Sjoerd » 03 Sep 2015, 18:38

Als er geen rijweg is ingesteld, liggen de wissels niet vergrendeld in positie en is het dus niet veilig om er overheen te rijden. Dan zul je dus ook geen veilig sein krijgen. Zo werkt het bij de spoorwegen ook. ;)
CEO of the Rijndam Electrical Transport company :D

RetMetrofan
Posts: 195
Joined: 03 Sep 2015, 10:42

Re: Signaal bugg?

Post by RetMetrofan » 03 Sep 2015, 19:21

Ps nu we het toch over wissels hebben ik reed voor de lol met een rsg2 over een wissel die niet goed lag en niks gebeurde LOL
I like going fast :) Why isnt a HSL in MSB a thing :P

Post Reply