Buzzer problems

Post bug reports here. Please only post bug reports here, no questions or general discussions.

Moderators: senjer, Tom

Just_robinho
Posts: 4
Joined: 22 Jun 2014, 22:38

Buzzer problems

Post by Just_robinho » 22 Jun 2014, 23:05

Right I have been playing this game for years now and I keep having the same problem
it says all over the web and the manual that "~" is the buzzer control however every time I press that it does not turn the buzzer off ("This is a UK QWERTY keyboard").
The way my keyboard is set up is that the "~" key is shared with the "#" key and I have to Hold shift to get to the "~" key as the "#" is the default (bottom) part of the key.

I want to know if I have configured something wrong or if my keyboard is wrong because I don't want to have to keep switching to AI just to turn off the buzzer

Thanks
JR

atimur
Posts: 46
Joined: 02 Jun 2014, 17:36
Location: Moscow, Russia

Re: Buzzer problems

Post by atimur » 24 Jun 2014, 07:22

Try to use the ` key, usually ~ is associated with this, it should be the top left key below the "Esc"

Just_robinho
Posts: 4
Joined: 22 Jun 2014, 22:38

Re: Buzzer problems

Post by Just_robinho » 24 Jun 2014, 15:27

Sorry that did not work :(

User avatar
metroverslaafde
Posts: 422
Joined: 08 Feb 2014, 13:32
Location: Rotterdam
Contact:

Re: Buzzer problems

Post by metroverslaafde » 24 Jun 2014, 17:02

Just turn off your ATB or ZUB, to avoid your train being stopped. If you wish to turn it off press ctrl+shift+a. You can now drive with the buzzer still buzzing. Eventually when you are doing your duty turn it on again.

Just_robinho
Posts: 4
Joined: 22 Jun 2014, 22:38

Re: Buzzer problems

Post by Just_robinho » 24 Jun 2014, 20:32

Thanks I will try that, :) I do wish though that I could find the button...

User avatar
metroverslaafde
Posts: 422
Joined: 08 Feb 2014, 13:32
Location: Rotterdam
Contact:

Re: Buzzer problems

Post by metroverslaafde » 25 Jun 2014, 06:51

You might try another keyboard.

DevonFrosch
Posts: 4
Joined: 12 Jun 2014, 00:49

Re: Buzzer problems

Post by DevonFrosch » 01 Jul 2014, 11:18

Hi,

did you try other keys? It might be the '- or the ;-key (on my german keyboard, it's the ö-key which is at the same place as your ;-key).

Greetings,
DevonFrosch

Technological99
Posts: 1
Joined: 15 Aug 2014, 17:24

Re: Buzzer problems

Post by Technological99 » 15 Aug 2014, 17:33

This may sound strange but although ~ is the set key in my game it doesnt work but strangely the @ key to the left (UK QWERTY) works so idk if it's a keyboard problem or a game bug where its getting the keys confused

Just_robinho
Posts: 4
Joined: 22 Jun 2014, 22:38

Re: Buzzer problems

Post by Just_robinho » 08 Sep 2014, 23:55

Sorry for the ridiculos late reply. I was on holiday. and Sir You were right the @ button was the button that stopped the buzzer for me! :D So I do not know if this is a game error

Clement lee
Posts: 136
Joined: 06 Sep 2014, 08:12
Location: Singapore

Re: Buzzer problems

Post by Clement lee » 09 Sep 2014, 21:29

I have the Same Problems when I start the path the buzzer won't stop buzzing even I have to remove the path or change the train directions to stop the buzzing.
I am Interested on Metro Simulator beta

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest